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Assignment 1 General Feedback
W Upcoming Schedule
Downloading and using IBM's SPSS Software




Assignment |

e Grades are still being moderated so the graph may change

e Most were excellent but we could tell some had run out of
time and lost a lot of marks in one section

e References need to be in alphabetical order, use page

numbers and paragraphs
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@ Upcoming Schedule
Test: Thursday 14th of September
THIS THURSDAY

Assignment 2
Due 13th October at 4pm

Tutorial this week, next week and
the week after

Ao _ =&
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2 HOUR TEST - Opens: Thursday 1lam (NZ) - Closes: Friday
Tlam (NZ) Start by Friday 9am at the latest)

Worth 30%
Multiple Choice (10 questions: 30 Marks)
Short Answer Questions (3 questions: 70 Marks)




S Lectures 1-7/

‘Problem Definition and Research Design
-Qualitative vs Quantitative Research
‘Observation and Survey Methods
-‘Measurements and Scaling
‘Questionnaire Design

-Sampling Techniques

-‘Data Collection and Preparation
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Tips: The tutors mark the short answer section.

Do NOT use ChatGPT or other Al because you need to
state a specific course concept and ChatGPT is more
than likely not going to give you the right answer

You need to identity, define and explain with context




Assignment 2 (g

Tips: Do not leave your SPSS Outputs till the last minute e

If your outputs are wrong you will lose a lot of marks

Due 4pm on the 13th October
Worth 35% of your overall grade
Word Limit: 2000 -+ 10%
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Assignment 2 (g

Make sure you follow the brief ey
Timnes New Roman

1.59cm Spacing
2.9cm Margins
Headings
Sub-Headings
Cover Page

> e




PTEViOUS RESUItS Iy

Assignment 2 iy

25 submit Assignment 2
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= 21students did not ‘




Todays Tutorial

e open and save SPSS files/datasets

e use commands & pull-down menus in
SPSS

e code/recode variables

e obtain frequency tables

e calculate descriptive statistics for o
variable

e calculate an average score for a multi-

item scale.
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Download SPSS s

1.Go to https://www.ibm.com/spss 4 My IBM
2.Scroll to the bottom S. Products

3.Sign Up 6. Download here

Take the next step O nomr

Discover how you can uncover data insights that solve business and research problems

Try SPSS Statistics at nocost —
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Dcwnlcad%Data L

MARK 203 —> Modules -> Week 8 -> Tutorial 4 -> Download
“MARK203 Tutorial 4 Case 1.1 Dell Data.sav’

SPSS dataset files: (-\
This one

MARK?203 Tutorial 4 Case 1.1 Dell Data.sav

MARKZ203 Tutorial 4 Case 1.1 Dell Data - Recoded.sav



https://nuku.wgtn.ac.nz/courses/13171/files/1458886?wrap=1

Q

Open Data

Double click SAV file or File > Open > Data...
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8 Case 1.1 Dell Data.sav [DataSet1] - IBM SPSS Statistics Data Editor - O X
File  Edit Yew Data Transform Analyze DirectMarketing Graphs  UWtilities  Extensions  Window  Help
. SEE R e~ RBLIB HEE B2EF 0199 %
N ext O U w l l ' h O Ve TW O [ Name | Type  Width | Decimals Label | Values | Missing  Columns | Align | Measure Role |
1 ql Mumeric E 2 Approximately .. {1.00, Less ... MNone ] = Right @b Mominal N Input &
2 q2_1 Nurneric 8 2 Please indicate... {00, Dont ... .00 8 = Right & Mominal “ Input
. i q2_2 Numeric 8 2 Please indicate_. {00, Dont ... .00 8 = Right & Mominal N Input
°® 4 q2_3 MNumeric 8 3 Please indicate... {000, Don't... 000 a = Right &5 Mominal “ Input
10 bs. T h e dq ta v l e W O n d 5 g2 4 Mumeric 8 2 Please indicate... {00, Don™t ... .00 ] = Right & Nominal v Input
|I| q2_5 Numeric 8 2 Please indicate... {00, Dont ... .00 8 = Right @) Mominal N Input
7 q2 6 Mumeric g 2 Please indicate... [.00, Dont ... .00 8 = Right &> Nominal * Input
h o ® 8 q2_7 Numeric B 2 Please indicate... {00, Dont ... .00 8 = Right & Nominal N Input
T e VG r l 0 e V l e w 9 q3 Numeric ] 2 Are there any o {1.00, Yes).. HNone & = Right &> Nominal  Input
e 10 od Mumeric ] 2 Overall, how sa_. [[1.00, Very . Mone 8 = Right &~ Mominal * Input
1 g5 Numeric 8 2 How likely woul . |{1.00, Defini... None 8 = Right &> Mominal N Input
12 a6 Numeric 8 2 If you could ma... {1.00, Dafini... Mone 8 = Right & Mominal N Input
13 q8_1 Numeric 8 2 And how much . {00, Do Mot 00 8 = Right &5 Mominal N Input
° 14 q8_2 Numeric 8 3 And how much ... {000, Do M... .000 8 = Right @b Nominal N Input
D O TO V ' e W : S U rvey B l q8_3 MNumeric 8 2 And how much ... {00, Do Not... .00 a8 = Right &5 Mominal N Input
16 q8_4 Murneric 8 2 And how much ... {.00, Do Mot... .00 8 = Right &) Mominal N Input
7 q6_5 Humeric 8 2 And how much ... {.00, Do Mot... .00 8 3= Right &> Nominal " Input
18 q8_6 Numeric 8 2 And how much ... {00, Da Not._. .00 8 = Right & Nominal N Input
R 19 q8_7 Numeric 8 2 And how much ... {00 Do Not._. .00 8 = Right &> Nominal * Input
e S U S 20 q8_8 Numeric ] 2 And how much {00, Do Not__ .00 B = Right &> Mominal ™ Input
21 9 Mumeric 8 2 And how much ... |{00_ Do Mot... .00 8 = Right &> Mominal “ Input
22 q8_10 Mumeric 8 2 And how much ... {00, Do Mot... .00 ] &= Right &5 Mominal N Input
® ® | 23 |qgB_11 Numeric 8 2 And how much ... {00, Do Mot... .00 8 = Right & Mominal N Input
VO r ' O b | e v ' e W : 24 q8_12 Mumeric 8 2 And how much ... {00, Do Not... .00 8 &= Right &> Nominal N Input
25 q8_13 Mumeric 8 2 And how much ... {00, Do Not._. .00 a8 3 Right &5 Mominal N Input
26 _Sper Numeric 8 2 If the price of th... {1.00, Defini... None 8 = Right &> Nominal N\ Input
° ° 27 q9_10per Mumeric 8 2 If the price of th... {1.00, Defini... Mone 8 3 Right &> Mominal N Input
Q U eST ' O n S + C 0 Te 9 O r l es 28 |q1u_1 Mumeric 8 2 What number fr_.. |{.00, Do Mot... .00 8 = Right &) Nominal * Input =
[»
w Variable View
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Reccding Variables

Positive responses must be given higher numerical value, while
negative answers must get lower values

For example, examine Q4 in the questionnaire

T

The original coding is: The coding should be:
Very so’risfied =1 Satisfaction is positive Very sa’risfied =4
Somewhat satisfied =2 Sodataneedstobe  Somewhat satisfied =3
Somewhat dissatisfied = 3 “recoded” Somewhat dissatisfied = 2

->

Very dissatistied = 4 Very dissatisfied =1
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Transform  Analyze  Direct Marketing  Graphs
= Compute Variable...
Programmability Transformation...
s Count Values within Cases.. @ Recode into Same Variables: Old and New Values X

Ehiﬁ Values ~ Old Value New Value

#2 Recode into Same Variables X ® value: @ value: |3
m Recode into Same Variables. .. 5 O System-missing
_ _ _ Numeric Variables: =
[2] Recode into Different Variables. . & Please indicate .. [= & Overall, now satisfie. O ystom-missing Dbl B
H Automatic Recode... % Please indicate ... © System- or user-missing ; _; n -
] &) Please indicate ... © Range:
| Create Dummy Variables &> Please indicate ... @
. I &> Please indicate ... g E‘.
[b£ Visual Binning... > &> Please indicate ... > | Change |
1 i Are there any oth...

ALLL L DR % How likely would .. M< © Range, LOWEST through value: |Remoe

Prepare Data for Modelin b If Id make... '

— ~ b ¥ you oot ke = M (optional case selection condition)
A4 Rank Cases L&k And how much d... | © Range, value through HIGHEST: \
- ot ) e ((Beset[ cancel | Help |

Create Time Series...
S Select Q4 (Gonunue) (cancet ) (_ritp._)
Bl Replace Missing Values .
@ Random Number Generators.. Enter the Old Value, and the New Value,
W Fun Pending Transforms Ctri+G

: _ Click Add, Continue then OK
Transform > Recode into Same Variables
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Frequency Tables

Counts the total amount of responses for specific answers

T

‘Analyze’ > ‘Descriptive Statistics’ >
‘Frequencies’, and obtain frequency tables for Q11.

What was the last grade of school you completed?

Analyze  Direct Marketing  Graphs  Uiilities  Add-ons Curnulative
Freguency Percent  Valid Percent Perzent
Reports b - E
P :Hf; Valid some High School or g 2.4 2.4 2.4
—— N less
Descriptive Statistics 4 E Frequencies...
- High School Graduate 34 5.1 5.1 11.6
Tables . Descriptives... Some College/echnical 113 30.4 30.4 41.9
athool
Compare Means 3 .
i '%' Explore... College Graduate or 216 581 Drouble-dlick to 100.0
F o "I [ - B [ (P | [ 9 h| amﬁt&
gher
Total 372 100.0 100.0

SEE e Should look like this
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Descriptive Statistics

gakp,
Go to ‘Analyze’ > ‘Descriptive Statistics’ > ‘Descriptives.. and obtain
the descriptives table for Q11
(make sure to select ‘mean’, ‘standard deviation’, and
‘minimum/maximum’ in ‘Options’). Interpret the
output. Do the same for Q4.

What is the difference between the outputs? Why are you getting
this difference in results? What is the
interpretation of the mean value for both variables?



Qe

Descriptive Statistics g

Q11is a categorical variable, while Q4 is a continuous variable
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Recoding Again v
Continuous Variable into a Categorical Variable; this would be
useful when using age

oV

t\ﬂb;;l

Same as before except you want to select “Recode into Different
Variables” and name output variable as “Q1Cat2” (Use Q1)
Recode1,2,3,4,5—>0

and 6 ->1

Now get the frequency table
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Ca]cnlatmg Multi-[tem Scales

This is the most important step to remember,

if you don't do this your entire analysis will be incorrect
Example: If you want to use Critical Motivations as a variable, you need

to look at the average of all the items that make up the variable

MARK 203 T2 2023
ASSIGNMENT TWO - SURVEY RESEARCH SCALES

“Factors Affecting Young Consumers’ Intention to Purchase Second-Hand Products”

No. Variable* Code Item/Statement™* Reference***
POTENTIAL INDEPENDENT VARIABLES
I Critical Motivations Aycock, M., Cho, E., & Kim, K.
(CM) CM1 Buying second-hand products is a more sustainable approach. (2023). “I like to buy pre-owned
luxury fashion products™:
: " X : : Understanding online second-hand
CM2 I enjoy buying second-l‘fand pr;)ducts because I do not like objects being luxury fashion shopping
EECWA ety A can SnILUS Of USC. motivations and perceived value of
young adult consumers. Journal of
CM3 By buying second-hand products, I feel I am helping to fight against waste. Global Fashion Marketing, 14(3),
327-349.
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Calcnlatmg Multi-[tem Scales

Use 910.1,10.2, 10.3 and 10.4 for this activity

To do this do:

Transform >

Compute Variable >

under ‘Target Variable’ enter a new hame ‘MarketMaven’ >

Input (910_1+q10_2 + 910_3 + q10_4) / 4 under ‘Numeric Expression >

OK

Calculate Frequencies and Descriptives for the new Variable
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a]cu]ating Multi- tem Scale““

For your assignment

MARK 203 T2 2023
ASSIGNMENT TWO - SURVEY RESEARCH SCALES

“Factors Affecting Young Consumers’ Intention to Purchase Second-Hand Products”

No. Variable* Code Item/Statement** Reference***
POTENTIAL INDEPENDENT VARIABLES
1. Critical Motivations Aycock, M., Cho, E., & Kim, K.
(CM) CM1 Buying second-hand products is a more sustainable approach. (2023). “I like to buy pre-owned
luxury fashion products™:
M2 I enjoy buying second-hand products because I do not like objects being E];ii;sgsf:gf ;)krll;;}r;;;cond-hand
thrown away that can still be of use. motivations and perceived value of
young adult consumers. Journal of
CM3 By buying second-hand products, I feel I am helping to fight against waste. Global Fashion Marketing, 14(3),

For CM, your humeric expression will most likely be
(CM1+CM2 + CM3) / 3 and your Target Variable ‘AVGCM
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You don’t have to but I'd recommend:

1.Recode if necessary

2.Calculate Multi-lItem Scales for Critical
Motivations (CM), Economic Motivations (EM) and
Frugality (FR)

3.Calculate frequencies + descriptives for the New

“‘.’ Variable

L)
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Don't forget

Slides and YouTube tutorials are available
marketingatvic.rocketspark.co.nz

Test opens 1Mam Thursday and closes 11am Friday
Enjoy the rest of your week
Any Questions make sure you email me

kiriana.welsh-phillios@vuw.ac.nz
N, Phille

L)



